WordPress.org

Support

Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Resolved] Error : Check your redirect URI setting

[Resolved] Error : Check your redirect URI setting

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author NextScripts

    @nextscripts

    Are you doing it from real website, not from localhost or 127.0.0.1?

    Please check the you have correct URLs in the WordPress->WP Admin->Settings->General -> WordPress Address (URL)

    my site has online, that’s mean a real online website.

    and the URL you just pointed, it’s correct URL.

    it happened after i authorized the FB. (tried only fb first, not else)

    its plugin conflict, i have tried to deactivate some plugins related to OG tags.
    no Check your redirect URI setting message again now

    Guys, im have same problem with any facebook plugin…
    Check your redirect URI setting

    Im crazy here…. any help??

    me too i can’t work this out at all..
    it works on all my other websites

    follow and try my way to reduce plugin conflict.

    deactivate all plugins related to FB except NXS.
    (from my exp, i cleaned up the dbase from any fb app related).
    unregister your FB app from your FB ID (go to setting > app > remove app.
    reset all cookies from browser or the site cache
    logout from wp and then login again (optional but recommended)
    setup the NXS again from the beginning (fb app and key and authorize)

    it’s works for me.

    I have this problem with jetpack activation, but I dont have any facebook plugin 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Error : Check your redirect URI setting’ is closed to new replies.
Skip to toolbar