Support » Plugin: Contact Form 7 » Error CF7 4.8 in iframe

  • I have several forms CF7 on my site. This forms loaded by iframe on different domain and they worked.
    Now, after upgrade to CF7 4.8, the forms don’t work.
    After submitting, I receive an error about “Cross-domain requests” policy (over wp-json call). I can’t change server policy. Any ideas to solve it, please? Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error CF7 4.8 in iframe’ is closed to new replies.