[resolved] Error! Can't upload images :( (4 posts)

  1. carolinadreaming
    Posted 1 year ago #

    I'm having trouble all of a sudden with uploading images. They're regular jpg files and they're much smaller than 8GB. I've tried using both methods in the media gallery and tried adding media through a post with the same result. I've also turned off all my plugins and reinstalled the latest version of WordPress. I don't know what else to do! Please help!!

    This is the error I'm getting:

    Maximum upload file size: 8MB.

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'custom_upload_mimes' was given in /hermes/waloraweb059/b953/moo.kieferllccom/CarolinaDreaming/wp-includes/plugin.php on line 199

    Warning: Invalid argument supplied for foreach() in /hermes/waloraweb059/b953/moo.kieferllccom/CarolinaDreaming/wp-includes/functions.php on line 1858

    Warning: Cannot modify header information - headers already sent by (output started at /hermes/waloraweb059/b953/moo.kieferllccom/CarolinaDreaming/wp-includes/plugin.php:199) in /hermes/waloraweb059/b953/moo.kieferllccom/CarolinaDreaming/wp-includes/pluggable.php on line 896

  2. Tara
    Posted 1 year ago #

  3. carolinadreaming
    Posted 1 year ago #

    I reinstalled the theme, it seems to be working fine now. Thank you, though!

  4. Tara
    Posted 1 year ago #

    awesome o hear it :)

Topic Closed

This topic has been closed to new replies.

About this Topic