Support » Plugin: Loops & Logic » Error. Can’t install?

  • Resolved w1cky

    (@w1cky)


    After installing Loops & Logic I get the following 503 error message:

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    I tried again with all other plugins disabled. The problem persists.

    The dev site is a Local (by Flywheel) build, so I can’t provide access without posting to a server.

    Is this a common issue? Is there a workaround?

    • This topic was modified 3 months, 4 weeks ago by .
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tangible

    (@tangibleinc)

    Hi there,

    Thanks for taking the time to reach out about this, we definitely don’t want people to experience that kind of thing when installing the plugin!
    We’re using it extensively in production and haven’t run into it on our own sites, but I just installed Local by Flywheel and can confirm there seems to be an issue with that specific environment.
    We’ll look into it, but if you’d like to test it locally in the short term, I’d recommend taking a look at Laragon as it beats Flywheel in speed tests!

    Take a look at our discussion forum if you have any other questions or feature requests.

    Plugin Author Tangible

    (@tangibleinc)

    I’m happy to report that we’ve found a way around this issue!
    The problem appears to be something wrong with Flywheel’s NGINX implementation rather than an issue with our plugin (it was complaining about some perfectly valid PHP syntax that works everywhere else), but we changed it anyway just so it would work around whatever bug Flywheel has on its end given how popular that system is.
    Hopefully they’ll fix that at some point.

    Thread Starter w1cky

    (@w1cky)

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.