Support » Plugin: Affiliate Super Assistent » Error calling PA-API 5.0

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Timo

    (@worschtebrot)

    Hi and thanks for your request.

    This error is actually always explained by the fact that the access data is incorrect. Can you please check again if your “Access Key ID” or “Secret Access Key” are correct and that there are no copy & paste issues?

    Thread Starter donsenilo1968

    (@donsenilo1968)

    Hi

    I checked it – they are correct.
    But I read that you must have 3 sales before you can use the API. Is this correct ?

    Plugin Author Timo

    (@worschtebrot)

    Yes, this is right. That’s why with ASA2 you can create Amazon products without PA API in the beginning and sync them later on when your account is activated.

    You can learn more about this feature here: https://docs.getasa2.com/create_amazon_product_without_api.html

    Let me know if you are interested.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error calling PA-API 5.0’ is closed to new replies.