• Resolved adiga762

    (@adiga762)


    Just wanted to report an issue. Today, out of the blue, my authenticator codes for both sites I have this plugin installed on did not match and would not allow me to login. I tried re-syncing the authenticator phone app to Google servers… the app said it was already in sync. I also tried deleting and re-syncing the authenticator app profile to the plugin… no luck. All of the other authenticator profiles I have on my phone are working, so I do not believe it is an issue with the authenticator app. It is only happening on the two sites I have this plugin installed on.

    Up until now, it has been working perfect. There are no new plugins installed lately that might have caused a conflict. I even tried disabling my security app [WP-Cerber] to see if that fixed it… no such luck.

    Tried everything I could think of and finally had to disable 2FA on the backend via SFTP. Not sure if anyone else is having this issue, but just wanted to put the word out there.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Kaspars

    (@kasparsd)

    This could happen with time-based codes if the time on the web server is out of sync.

    Thread Starter adiga762

    (@adiga762)

    Yeah, that could be it… my hosting company did some recent updates to the database server to resolve latency issues and kill some rogue processes. I tried reinstalling 2FA today using my new phone that I just got. It sync’d up perfectly on the first try and works great… just as it did before this.

    I wonder if the DB server latency issues caused the time sync issues. Seems likely.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error: Authentication Code Does Not Match’ is closed to new replies.