Support » Plugin: WPSiteSync for Content » Error authenticating user on Target: Unable to make API request to Target system

  • Resolved Gabriele Romanato

    (@gabrieleromanato)



    Hi,
    I’m getting this error when I try to save the plugin’s settings. Password is ok. The target site is live without maintenance mode plugins.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Me too. What am I doing wrong?

    Gabriele, I contacted support and found out we don’t need to enter the password on the target/live site. It should work to push the content from local to live.

    I am getting this same issue… tried reinstalling the plug-in on both sites. Just trying to update settings to target server…

    Error authenticating user on Target: Target system did not respond with success code.

    Don’t see anything in the logs on the Target Site… very strange. Hope to find a resolution soon…. going to call tomorrow.

    Hello Gabriele, jodzeee, bb2j3z,

    There was a release today, please download it and let us know if the issue still exists.

    If this does resolve your issue, we’d appreciate it if you could mark this thread as closed.

    Thank you!

    i have the same problem, even after the the update i get the message
    Unable to make API request to Target system.

    Still the same issue after updating and WPSiteSync is not showing up on posts.

    Plugin Author ServerPress

    (@serverpress)

    That error message means that there is something interfering with the WPSiteSync API on the Target site. This could be a “Coming Soon” or “Maintenance Mode” type plugin (or feature of your theme) that is blocking public access to the site, or it could be from a HTTP password required via an .htaccess rule, or possibly something like a security plugin.

    Please check if you’re using a plugin like one of those that could be blocking access to the site. Disable any features like this that can cause problems and try again. If you’re still having trouble, please submit a support request via our web site at https://serverpress.com/contact/ and let us know the URL to your Target site and we can investigate further.

    still not working after a month and over 100 attempts, can you recommend another plugin please

    See my earlier comment. I was able to use it without logging in on the live site. Did you try to push the content from local to live even though it wouldn’t authenticate?

    i only have a live site jodzeee

    Plugin Author ServerPress

    (@serverpress)

    Hi Denis,

    We’re sorry to hear that you’re having trouble.

    If you only have one live site then I’m not sure that you need WPSiteSync since it’s used to move content between sites. But maybe I’m misunderstanding you.

    The message “Unable to make API request to Target system.” usually means that there was a PHP runtime error on the Target site that is making the WPSiteSync tool unable to get an expected response from the Target. This can be caused by your theme, or a plugin or some other code conflict on the Target site.

    Please submit a support ticket at https://serverpress.com/contact/ and provide us with your Target site URL. We’d be happy to help you out and find a solution.

    i have 4 websites, i will send a support ticket, thank you

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Error authenticating user on Target: Unable to make API request to Target system’ is closed to new replies.