Support » Plugin: WP Migrate DB » Error at Import with “Compress file with gzip” in new version

  • Yuvraj Khavad

    (@yuvrajkhavad)



    Hello Team,

    Thank you for this great plugin.

    We are using this plugin last two year.

    But now there is one error. When we import migrated database with “Compress file with gzip” to mysql it gives us same as below

    “#1064 – You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘?’ at line 1”

    But if we import without gzip then there is no error.

    Thanks
    Yuvraj Khavad

Viewing 1 replies (of 1 total)
  • akasapriya

    (@akasapriya)

    I have also found an error with the “Compress file with gzip” option. When ticked, it produces a truncated file, with only one line of SQL after the first section of comments.

Viewing 1 replies (of 1 total)
  • The topic ‘Error at Import with “Compress file with gzip” in new version’ is closed to new replies.