Support » Plugin: Subscribe To Comments Reloaded » error : allowed memory size exhausted…

Viewing 6 replies - 31 through 36 (of 36 total)
  • Hi @davil2008 @wpkube

    I see it’s been a few days since this was updated, but we had a client that may have been seeing the same problem and got a bit further in identifying it. We were getting PHP memory errors regardless of settings – a 5 GB PHP memory limit wasn’t enough to get the ‘You can also subscribe without commenting.’ link working.

    In our client’s case the issue is specifically when the Yoast SEO plugin is active. We were able to reproduce this with a default WP install by installing Subscribe to Comments Reloaded and Yoast SEO. Clicking the link for ‘You can also subscribe without commenting’ caused the page to spin for quite a while before erroring with an out of memory error.

    I’m not sure if Daniel here had Yoast SEO installed or if this is something the plugin author can easily troubleshoot, but hopefully this helps.

    Thread Starter Daniel

    (@davil2008)

    I do have yoast active, can you describe exactly how to fix this ?

    Plugin Author WPKube

    (@wpkube)

    Hi @chris-lightningbase

    Thanks for the info, that will be of big help to figure out what’s going on.

    We’ll test it out.

    Thread Starter Daniel

    (@davil2008)

    So is there a way to fix this at the meantime ?

    @davil2008 The only we fix we found was to disable one of the two plugins. I wouldn’t be surprised if some older version combination of Yoast SEO/Subscribe to Comments Reloaded works, because I think they worked together at some point in the past. But that isn’t an ideal fix and isn’t something we’ve tested – it could be something to try temporarily if this is critical for your site though.

    Thread Starter Daniel

    (@davil2008)

    So for now, I’ll disable subscribe to comments reloaded, but let me know when this fixed as soon as possible. you can contact me at danielvilenchik@gmail.com
    Good luck fixing this !!

Viewing 6 replies - 31 through 36 (of 36 total)
  • The topic ‘error : allowed memory size exhausted…’ is closed to new replies.