Support » Plugin: Mercado Pago payments for WooCommerce » Error al instalar el plugin de Mercado Pago para Woocomerce

  • En el log de errores de Nginx tira el siguiente fatal:

    2020/01/17 14:21:30 [error] 21639#21639: *2337 FastCGI sent in stderr: “PHP message: PHP Fatal error: Uncaught Error: Class ‘WC_WooMercadoPago_Configs’ not found in /var/www/freakoffice/wp-content/plugins/woocommerce-mercadopago/woocommerce-mercadopago.php:74

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mercado Pago

    (@mercadopago)

    Hola, @freakoffice
    Según la información en el registro, hay un error en el curl y este error se desencadena debido a la falta de un curl lib en su entorno.
    Si después de la configuración de lib persiste el error, le recomendamos que use nuestro canal de soporte para poder prestar especial atención a su caso.
    Acceda al sitio web de Desarrolladores de Mercado Pago con su usuario para acceder al canal de soporte.
    Ruta: Desarrolladores Mercado Pago> Iniciar sesión> Soporte (en la pestaña superior)> Desarrolladores.
    Lamentablemente, no pudimos publicar enlaces directos aquí en el foro, debido a las reglas del foro, por lo que esperamos poder ayudarlo mejor a través de nuestros canales internos.

    Equipo de Mercado Pago

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    @mercadopago Please provide support here. There’s nothing in @freakoffice’s topic that requires the privacy of your own site.

    Go to this file : woocommerce-mercadopago/woocommerce-mercadopago.php

    And add this line :

    include_once(dirname(__FILE__)."/includes/module/WC_WooMercadoPago_Configs.php");

    after this code:

    if ( ! defined( 'WC_MERCADOPAGO_BASENAME' ) ) {
        define( 'WC_MERCADOPAGO_BASENAME', plugin_basename( __FILE__ ) );
    }
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error al instalar el plugin de Mercado Pago para Woocomerce’ is closed to new replies.