• Every few weeks I get an error with updates.Coud you check this one?
    Thanks!

    L’attribut “width” dans la balise “amp-img” est défini sur une valeur incorrecte : “<br /> <b>Warning</b>: getimagesize(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in <b>/data/sites/web/foodstylingbe/www/wp-content/plugins/accelerated-mobile-pages/templates/features.php</b> on line <b>5764</b><br /> <br /> <b>Warning</b>: getimagesize(https://www.foodstyling.be/wp-content/uploads/2017/04/AMP_logo.png): failed to open stream: no suitable wrapper could be found in <b>/data/sites/web/foodstylingbe/www/wp-content/plugins/accelerated-mobile-pages/templates/features.php</b> on line <b>5764</b><br /> 190”.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mohammed Kaludi

    (@mohammed_kaludi)

    @foodstyling we have already fixed this issue in the 0.9.85.1 – just update to that version and the issue should be fixed

    And if you are still having the issue, just send me an email on team@magazine3.com and I will make sure I fix it immediately.

    I put all upgrades in place, i’ll check tomorrow, thanks for your answer.

    I just checked, after emptied all caches, still same error

    L’attribut “width” dans la balise “amp-img” est défini sur une valeur incorrecte : “<br /> <b>Warning</b>: getimagesize(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in <b>/data/sites/web/foodstylingbe/www/wp-content/plugins/accelerated-mobile-pages/templates/features.php</b> on line <b>5764</b><br /> <br /> <b>Warning</b>: getimagesize(https://www.foodstyling.be/wp-content/uploads/2017/04/AMP_logo.png): failed to open stream: no suitable wrapper could be found in <b>/data/sites/web/foodstylingbe/www/wp-content/plugins/accelerated-mobile-pages/templates/features.php</b> on line <b>5764</b><br /> 190”.

    Having same error, only since last update today. It was working fine till then.

    Error made Google not to send any visitors to AMP anymore.

    • This reply was modified 2 years, 3 months ago by Gabri.

    Just checked and its not exactly same error but it seems related. Mine is

    <br /> <b>Warning</b>: getimagesize(https://www.domain.com/wp-content/uploads/2018/03/logo-amp.png): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in <b>/var/www/vhosts/domain.com/httpdocs/wp-content/plugins/accelerated-mobile-pages/templates/features.php</b> on line <b>5758</b><br />

    Thank you

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hi @juegos @foodstyling

    I’m very sorry for that.
    Just send me an email on team@magazine3.com and I will make sure I fix it immediately.

    DOn’t worry. I removed the logo temporaly so the error doesn’t appear anymore. Thanks for your hard work.

    Plugin Author Mohammed Kaludi

    (@mohammed_kaludi)

    Hey @foodstyling and @juegos,

    Thank you very much for reporting to us, we have fixed the issue and pushed the update. Please update the plugin to the latest version and it should fix the issue.

    Thank you once again for your feedback.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error, again’ is closed to new replies.