Support » Plugin: Oxford Debate » Error aftr pdate.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor alejandrofgd

    (@alejandrofgd)

    Hi givesuccess,

    Thank you for reporting this warning. We will look into that in order to solve it in the next update.

    Plugin Contributor alejandrofgd

    (@alejandrofgd)

    Hi givesuccess,

    The issue is now fixed since version 2.0.3, please update to see the changes.

    Thanks for getting in touch, please let me know if you should have any other questions or suggestions!

    Awesome I will check it out!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error aftr pdate.’ is closed to new replies.