Support » Plugin: Wp Tracking Codes » Error afther last update

  • Resolved xcs85

    (@xcs85)


    HELLO
    After the last update, the following error appears.
    Warning: include_once(includes/class-render-data-layer-gtm.php): failed to open stream: No such file or directory in /home/user/public_html/wp-content/plugins/wp-tracking-codes/wp-tracking-codes.php on line 97

    Warning: include_once(): Failed opening ‘includes/class-render-data-layer-gtm.php’ for inclusion (include_path=’.:/opt/alt/php72/usr/share/pear’) in /home/user/public_html/wp-content/plugins/wp-tracking-codes/wp-tracking-codes.php on line 97

    You can check if it is your module
    If I deactivate it everything goes back to normal.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Heitor_tito

    (@heitor_tito)

    Hello @ xcs8 an error actually occurred in the version 1.3.0 Support DataLayer Standard Google Tag Manager for Woocommerce.
    A few minutes later, version 1.3.3 was released, which corrects this problem.
    Please update the version of the plugin that you will correct.
    Thanks for the feedback and sorry for the inconvenience

    Thanks!
    Now it is OK.
    A beautiful day!

    Plugin Author Heitor_tito

    (@heitor_tito)

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.