WordPress.org

Support

Support » Installation » Error after upgrading 2.9

Error after upgrading 2.9

  • hi there,

    My sites were working fine till i upgrade to wp 2.9 the other day, now on the dashboard im getting this error
    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/wwwriu/public_html/wp-includes/http.php on line 1302

    any ideas ?
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error after upgrading 2.9’ is closed to new replies.
Skip to toolbar