Support » Plugin: WP Google Analytics Events » Error after upgrade to version 2.6.0

  • Hi,

    After upgrading to version 2.6.0 i get this persistent error

    error screen capture

    Restored backed up version, and tried to disable plugin, but even under those conditions same error pops in.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author yuvalo

    (@yuvalo)

    Hi @webmindk,

    Just to make sure that I get the full picture – when the old version is active, there is no error, but if disabled/uninstalled completely, you get an error?

    The reason that I’m asking is that in previous versions, there was a bug left by a past developer, that hid issues in WordPress, not just related to the plugin.

    The result was that even if you had issues with other plugins, we would hide the errors, and when you disable ours, everything will surface.

    Yuval

Viewing 1 replies (of 1 total)
  • The topic ‘Error after upgrade to version 2.6.0’ is closed to new replies.