WordPress.org

Forums

JW Player for Flash & HTML5 Video
[resolved] error after upgrade to v2.0.0 (13 posts)

  1. Frettsy
    Member
    Posted 2 years ago #

    on wp-admin/admin.php?page=jwp6_menu:
    Parse error: syntax error, unexpected T_FUNCTION, expecting ')' in /home/aslsonli/public_html/wp-content/plugins/jw-player-plugin-for-wordpress/jwp6/jwp6-class-admin-page.php on line 81

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. vertex-polygon
    Member
    Posted 2 years ago #

    Same problem. This message appears for all plugin items, so it's impossible to revert to JW5.

  3. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks, we will take a look at this.

  4. Jeroen Wijering
    Member
    Posted 2 years ago #

    We found the issue (related to PHP < 5.3) and are working on a quick 2.0.1 fix for this...

  5. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    2.0.1 has been released, which should fix this.

  6. Frettsy
    Member
    Posted 2 years ago #

    No more errors, thanks for the quick response.

  7. globalmicaiah
    Member
    Posted 2 years ago #

    Yes thank you @LongTail Video for the quick response to the issue. But where can I access version 2.0.1 to apply the fix?

  8. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

  9. globalmicaiah
    Member
    Posted 2 years ago #

    Ok just to update, I was able to sort the issue out, by removing the install that I had on my website, and downloading the plugin again. Thanks again for the quick fix.

  10. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Np, great!

  11. hamroportal
    Member
    Posted 2 years ago #

    When will the 2.0.1 update by available? And also When I activate Jwplayer6, the post displays the shortcode instead of loading the plugin

    [jwplayer file="path to the mp4 file" image="path to the image"]

    The shortcode doesnot get rendered. The player doesnot load.

    When I revert back to jwplayer 5, it works fine again. The video plays as expected.

  12. onepack
    Member
    Posted 2 years ago #

    [jwplayer player="custom player size" mediaid="35798"] changed to [jwplayer player="1" mediaid="35798"] is also something that needs to be fixed straight away.
    All videos from before the upgrade have the default size and are not recognized by the player because of this.

  13. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Did you guys update to 2.0.2?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • JW Player for Flash & HTML5 Video
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.