Support » Plugin: Linkify Text » Error after upgrade to new version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Scott Reilly

    (@coffee2code)

    WordPress & Plugin Developer

    @savoir-aimer: Hi! To help me with debugging, can you provide a couple pieces of information so I can be sure to identify the problem.

    1. What was the original text that you wrote in your post?
    2. What was the “Text and Link” setting entry that you configured that is making the link for the text in 1. when visitors view the post?

    Thanks!

    Hi, Thanks for answering.

    1. My original text: https://imgur.com/a/zQizzkN

    “Dạy chó đi vệ sinh đúng chỗ”

    2. This is my configuration: https://imgur.com/a/gsJEmGH

    Do you upgrade the feature to not show links in <h2> please?

    Thanks

    Pet Mart

    (@savoir-aimer)

    Hi there! Do you still care about this? The errors only resolves when I disable your plugin. So sad

    Plugin Author Scott Reilly

    (@coffee2code)

    WordPress & Plugin Developer

    @savoir-aimer: Yes, I do care and have been looking into it. Unfortunately I can’t reproduce it using your same post content and plugin configuration. But I see what’s happening: the “bác sĩ thú y” from earlier in the post is the text that was found and being linked, but the link itself was inserted into the post in the wrong location, which happened to be inside the <h2>.

    I just released v1.9.1 of the plugin. I don’t think it addresses your issue, but let me know if you still have the problem after updating.

    I’ll continue to investigate.

    Pet Mart

    (@savoir-aimer)

    Hi, thank for your reply. I have updated to new version, but the problem is not resolved. Do you think the problem lies in accented characters?

    Eg: ó, đ, ê, ệ (this is vietnamese language)

    Screenshot: https://imgur.com/a/cmfM91G

    • This reply was modified 2 months ago by  Pet Mart.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.