Support » Plugin: WP Add Mime Types » Error after upgrade to 2.1.0

  • Hi,

    After I updated to latest version (2.1.0) I face this error below when I upload any file even safe files like jpg, png, pdf… etc.

    this is the error message I face when try to upload:
    "Sorry, this file type is not permitted for security reasons."

    I removed the latest version and installed version 2.0.6 and everything work as usual now!

    I use this plugin to allow uploading CDR (Corel Draw files) in wordpress network installation.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author kimipooh

    (@kimipooh)

    O.K. I will check it. Please tell me your WordPress version and your added extensions in the setting of this plugin.

    Plugin Author kimipooh

    (@kimipooh)

    I understand this issue, please just wait for one or two hours.
    I will fix this issue next version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error after upgrade to 2.1.0’ is closed to new replies.