Support » Plugin: Memcached Redux » Error after updating WP to 5.0

  • Resolved jarnek

    (@jarnek)


    Hi!

    After upgrading WP to 5.0 the plugin is causing the “Your WordPress database is already up-to-date!” loop error and i can’t access the admin area.
    Renaming/removing the object-cache.php file solves this problem, but memcached is then disabled.
    Do i have to wait for you to update the plugin or do you have a solution?

    /Jarnek

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, so i just figured this out abd thought i would post my solution in case it can help someone else.

    The solution was to flush the memcached cache on the server using the following command:

    echo ‘flush_all’ | nc localhost 11211

    Cleared the cache and problem was solved. 🙂

    /Jarnek

    Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    @jarnek This is not a problem caused by the plugin but by the fact that you have to empty the cache when you upgrade. WordPress is SUPPOSED to do it for you, but sometimes it gets stupid.

    @ulrich395 I’m archiving your post. You posted here – https://wordpress.org/support/topic/sidebar-issues-36/?view=all – so please don’t post in other people’s threads.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error after updating WP to 5.0’ is closed to new replies.