Support » Theme: i-craft » Error after updating to version 3.1.7

  • Resolved sanzal

    (@sanzal)


    Hi!

    After updating the theme to version 3.1.7, an error occurred in the wordpress admin panel. The browser line shows SSL as “Your connection is not fully secured,” since theme code 3.1.7 contains links to photos using the unprotected http protocol (http://wp-demos.com/).

    In the I-Craft version 3.1.6, everything was fine.
    Can you fix it?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.