Support » Plugin: Events Manager » Error after updating to 5.7

  • Resolved joanneparra

    (@joanneparra)


    I just updated to version 5.7 of the plugin and now I’m getting the following error on my admin screens:

    ( ! ) Notice: Undefined index: action in C:\wamp64\www\wordpress\wp-content\plugins\events-manager\admin\em-options.php on line 166

    Is this related to the errors that others are reporting?

    I’m using PHP 5.6.25.

Viewing 1 replies (of 1 total)
  • Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    Hi, we just released 5.7.1 which fixes this warning.

Viewing 1 replies (of 1 total)
  • The topic ‘Error after updating to 5.7’ is closed to new replies.