Support » Plugin: Orbit Fox by ThemeIsle » Error after updating to 2.8.6

  • Resolved freelancefluent

    (@freelancefluent)


    Hello, after updating today to 2.8.6 I recieved the following errors on the homepage:

    Warning: Invalid argument supplied for foreach() in /home/ptsi/public_html/wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/init.php on line 126

    Warning: Invalid argument supplied for foreach() in /home/ptsi/public_html/wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/init.php on line 126

    We’ve since restored back to 2.8.5 and the error messages disappeared.

    Is this a bug in the new release?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • perkedel

    (@perkedel)

    I’m seeing the same error:

    Warning: Invalid argument supplied for foreach() in /var/www/html/wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/init.php on line 126

    • This reply was modified 4 months ago by perkedel.
    robbertzzz

    (@robbertzzz)

    Getting the exact same error, line 126 in /wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/init.php

    Plugin Author Themeisle

    (@themeisle)

    Hello guys,

    We have fixed this in the latest version of 2.8.7.

    Thanks a lot for reporting and sorry for troubles.

    perkedel

    (@perkedel)

    Fix confirmed as working. Thank you for the prompt response!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.