Support » Plugin: Credit Tracker » Error after updating to 0.9.13

  • Resolved lmobile

    (@lmobile)


    After updating to version 0.9.13, i receive an error-message in the front-end as well as in the back-end.
    It says:
    Parse error: syntax error, unexpected ‘[‘, expecting ‘,’ or ‘;’ in /***/***/*/***/www.**********.de/*****/********/wp-content/plugins/credit-tracker/credit-tracker-class.php on line 297

    This line contains:
    “cho ct_get_sources_names_array()[$value];”

    Could you please help?

    https://wordpress.org/plugins/credit-tracker/

Viewing 1 replies (of 1 total)
  • Plugin Author labs64

    (@labs64)

    Hello lmobile,

    Thank you for your feedback & Sorry for the inconvenience!!!

    This issue has been resolved now. Please consider to upgrade to the version 0.9.13.

    Best Regards,
    Labs64

Viewing 1 replies (of 1 total)
  • The topic ‘Error after updating to 0.9.13’ is closed to new replies.