Support » Plugins and Hacks » [Resolved] error after updating the plugin

[Resolved] error after updating the plugin

  • hello,

    After updating the plugin I get this warning/error :

    Warning: Invalid argument supplied for foreach() in /nfs/c05/h05/mnt/159591/domains/focuseddecisions.com/html/wp-content/plugins/wp-backitup/wp-backitup.php on line 74

    The plugin seems to still work just fine but the warning message shows on all pages unless I deactivate the plugin.

    Please let me know what I can do to fix this, thank you for the plugin .. its great!



Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello mate,

    Sorry I didn’t get to this sooner; I wasn’t alerted for some reason :S

    Anyway, I’m not at my comp right now but looking at the line in question, it appears that your plugin isn’t detecting any addons. It shouldn’t be as you probably don’t have any installed.

    That said, it shouldn’t be returning an error. I’ll update the code to only run if the addons folder exists and there are dirs/files within it. Next release within 24 hours!



    Fixed in version 1.1.0. Please upgrade.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] error after updating the plugin’ is closed to new replies.