WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error after updating some plugins

[Resolved] Error after updating some plugins

  • gabby_wordpress
    Member

    @gabby_wordpress

    Hi,

    Internet Explorer 10
    Windows

    First I was upgrading my wordpress blog to 3.5.2 and then saw that I needed to update some plugins.

    When I had updated the last plugin I ran into trouble. When I logged out and in again I just see this error message:

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /hsphere/local/home/gabby/gabbyblog.glundh.se/wordpress/wp-content/advanced-cache.php.

    Anyone know what to do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • kjodle
    Participant

    @kjodle

    Yes, reinstall W3 Total Cache.

    You can do this most easily via FTP. If you don’t have FTP access, delete it from your plugins page and reinstall it.

    Alternately, if you do have FTP access, you could just navigate to your wp-content folder, delete the file mentioned above, and see what happens.

    Sometimes servers fail to sync properly during an upgrade and you need to do it again. It’s rare, but it happens. If neither of those options work, let us know.

    gabby_wordpress
    Member

    @gabby_wordpress

    Hi Kjodle,

    The problem is that the only thing I see when I log on to my blog is the error message so I cannot get to the plugin page.

    I was thinking to go to WordPress.org and try to install it from there.

    Removing the file did not help. The error message is still there.

    gabby_wordpress
    Member

    @gabby_wordpress

    Hi Kjodle,

    I was logging on again and was asked to try to remove some other files and did that as well and now I am back on track.

    Thanks for the answer.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error after updating some plugins’ is closed to new replies.