Support » Plugin: WooCommerce » Error after update to WooCommerce 6.5.1

  • Resolved nimonogi

    (@nimonogi)


    We are getting the following error message at checkout page when someone try to pay with Viva Wallet Standard Checkout 1.4.6 once we upgraded to WooCommerce 6.5.1

    Connection to WooCommerce checkout failed. Please check your connection or try again later.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Margaret S. woo-hc

    (@margaretwporg)

    Hi @nimonogi

    Thanks for reaching out.

    Since the issue is directly related to the Viva Wallet Standard Checkout plugin, we recommend contacting the plugin’s team at https://developer.vivawallet.com/get-support/ as they would be more familiar with how their plugin works than us.

    While we’re experts on our own products, third-party plugins and their compatibility with WooCommerce is best supported by their own developers.

    Thanks

    * This particular forum is for questions that are directly related to the features and functionality of the WooCommerce plugin.

    Thread Starter nimonogi

    (@nimonogi)

    Mailster also broken after upgrading to 6.5.1 – We had to rollback afterall.. too many errors.

    When users registering an account or reseting password. (Critical Error

    Fatal error: Declaration of Symfony\Component\CssSelector\Node\AttributeNode::getSpecificity() must be compatible with Symfony\Component\CssSelector\Node\NodeInterface::getSpecificity(): Symfony\Component\CssSelector\Node\Specificity in /home/websiteurl.com/public_html/wp-content/plugins/mailster/classes/libs/InlineStyle/symfony/css-selector/Node/AttributeNode.php on line 108

    Thread Starter nimonogi

    (@nimonogi)

    I believe both plugins are failing at the time a new user is registering.

    We have WooCommerce to automatically register the user on checkout, in the first case.

    Plugin Support Mashi (woo-hc)

    (@shaonback2)

    Hello @nimonogi!

    Mailster also broken after upgrading to 6.5.1 – We had to rollback afterall.. too many errors.

    I understand the Mailster plugin is not working properly on the latest version of WooCommerce. So I suggest you reach the Mailster plugin’s support to get helped with this.

    You can clone your site to a staging environment and perform tests without modifying your live site or impacting customers. Many hosts provide staging facilities, so it’s worth checking in with them. It’s also possible to do it using the free WP Staging plugin. Link: https://wordpress.org/plugins/wp-staging/

    Hi there,

    This is Xaver, the developer of Mailster. We’re working on a fix to this issue and will ship it later this week.

    Thanks for reporting!

    Thread Starter nimonogi

    (@nimonogi)

    @everpress thank you!

    Plugin Support Margaret S. woo-hc

    (@margaretwporg)

    Hi @nimonogi

    This is Xaver, the developer of Mailster. We’re working on a fix to this issue and will ship it later this week.

    That is awesome!

    As further support is to be provided by the respective plugins’ teams, I’ll go ahead and mark this thread as resolved on our end.

    If you have any other questions related to core WooCommerce, please feel free to create a new topic.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.