Support » Plugin: Captcha » Error after update to v4.4

  • Resolved skanavy

    (@skanavy)


    Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/live-trafic-lib/cptch_traffic_functions.php on line 1291 Warning: file_get_contents(http://freegeoip.net/json/109.110.69.212): failed to open stream: no suitable wrapper could be found in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/live-trafic-lib/cptch_traffic_functions.php on line 1291

    I had to disable the plugin CAPTCHA…

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter skanavy

    (@skanavy)

    add

    Warning: require_once(/home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/includes/dashboard_page.php): failed to open stream: No such file or directory in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/captcha.php on line 183 Fatal error: require_once(): Failed opening required ‘/home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/includes/dashboard_page.php’ (include_path=’.:’) in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/captcha.php on line 183

    Simplywordpress

    (@wpdevmgr2678)

    Hi,
    Sorry for trouble
    that issue has been solved please update to new version
    error: require_once(): Failed opening required ‘/home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/includes/dashboard_page.php’

    Thread Starter skanavy

    (@skanavy)

    The error is still displayed

    Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/live-trafic-lib/cptch_traffic_functions.php on line 1291 Warning: file_get_contents(http://freegeoip.net/json/109.110.69.212): failed to open stream: no suitable wrapper could be found in /home/virtwww/w_mediaclass7-ru_e2e4e5c6/http/wp-content/plugins/captcha/live-trafic-lib/cptch_traffic_functions.php on line 1291

    Simplywordpress

    (@wpdevmgr2678)

    Hi,
    I have make some changes into plugin file so, can you please download plugin from https://simplywordpress.net/download/plugin/captcha.zip that link and check,
    It works for you??

    Thanks,

    Thread Starter skanavy

    (@skanavy)

    I updated the plugin to version 4.4.2.

    Everything is working.

    Thank you.

    Simplywordpress

    (@wpdevmgr2678)

    Now thats what i call service 🙂

    https://wordpress.org/support/topic/error-update-5/ (cough def worth 5 starts now or what)

    Have a great day.

    SimplyWP

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error after update to v4.4’ is closed to new replies.