Support » Plugin: Fast Secure Contact Form » Error after update to latest plugin

Viewing 1 replies (of 1 total)
  • Contact your web host and ask them why imagepng function is not enabled for PHP
    Contact your web host and ask them why GD image support is not enabled for PHP.

    Your web host can fix it by enabling these features

Viewing 1 replies (of 1 total)
  • The topic ‘Error after update to latest plugin’ is closed to new replies.