Support » Plugin: Yet Another Photoblog » Error after Update to 1.10.14

  • Hiya – I think this error began after we updated; hard for me to pinpoint, however, since I was not the person who originally installed YAPB on our site (that person has moved on) and I’m not the person who normally uses the plugin. I’m the one who gets to try to figure things out when the don’t work ;-).

    Apparently, however, after I updated the plugin, it automatically deactivated, and the error message that popped up is this one:

    Fatal error: require_once(): Failed opening required ” (include_path=’.:/usr/share/pear:/usr/share/php’) in /var/www/html/marketingcharts.com/wp-content/plugins/yet-another-photoblog/lib/includes/YapbConstants.script.php on line 14

    I’ve figured out how to see the coding in the editor, and it appears that I may need to correct a path/url, but before I go jumping around, I’d really appreciate any advice as I don’t want to muck up things if I can avoid it!

    Kay Harrison

    https://wordpress.org/plugins/yet-another-photoblog/

  • The topic ‘Error after Update to 1.10.14’ is closed to new replies.