• Resolved Susa38

    (@susa38)



    After update I can not access to widgets page.
    I’m not sure if the error is since I updated to 3.0.1 or to 3.0.0.1 or to 3.0.0.0.

    I see on the change log that with the 3.0.0 updated “free and pro versions have now the same functionality”

    Could it be the problem because now the plugin require a lot of resources or memory.

    Always I try to go to widgets page the panel is loading a lot of time and finally it give me an error.

    If I want to get back to older version 2.1.2.0 I go to
    https://wordpress.org/plugins/custom-sidebars/developers/
    and download the pack

    Have I to deactivate the plugin and delete the pack via ftp and after upload the old version?
    or have I to uninstall it?
    I do not want to loose my created sidebars.

    I remember that 1 year ago more or less the plugin also make the same and it needed a lot of time to load the widgets page and after you solve the problem.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Same here…the widget page is no more accessible.

    • This reply was modified 1 year, 9 months ago by  baco99.

    Same here, after update from 3.0 to 3.x it’s impossible to go fully load widgets page.

    My fix: go back to 3.0

    Login through SSH or FTP, go to plugins dir, delete custom sidebars (or move it to another place) and then load custom sidebars 3.0 fom here: https://wordpress.org/plugins/custom-sidebars/developers/

    I have just made it and it works, no sidebars lost.

    Plugin Author jdailey

    (@jdailey)

    @susa38 we released some bug fixes a few hours ago did this version resolve your issues?

    To use the older version you just need to use SFTP to overwrite the newer version with the previous version. This does not overwrite your the custom sidebars database tables for Custom Sidebars so your existing sidebars should still be availible.

    As always, we suggest making a backup of your site before making any changes. Let us know how this works for you.

    @jdailey thanks for the update, it works now, at least for me 🙂

    Plugin Author jdailey

    (@jdailey)

    @abellagarcia thank you for your patience and response.

    Ohhh. Do not work form me.
    In my case I use nginx
    php 7.0.16
    fast CGI served from apache
    memory limit 256
    mx execution time 60
    max_input_time 60

    the error when I go to widgets page is

    504 Gateway Time-out
    nginx

    I am getting the white screen of death on the widgets page – I’ve tried rolling back as far as 3.0.0.1 and still I get the same problem. The only thing that brings the widgets page back is deactivating custom side bars plugin.

    With the new update 3.0.3 is the same for me. I can not open the widgets page.
    I know not all the people who use the plugin have this error. But has anyone with this error get to solve it? What ways can I take?

    Now I can open Widget Page but after…2-3 minutes of loading 🙁

    I can’t understand, it was perfect before these last updates.

    For me work Versión 2.1.2.0 that is possible to download from
    https://wordpress.org/plugins/custom-sidebars/developers/

    1- I deactivate the plugin
    2- Move the 3.0.3 version to other folder (not inside plugins folder)
    3- Upload via ftp the 2.1.2.0 version
    4- Activate the plugin

    On the change log says that the recents version of the plugin are the same for the free and the pro users. is it possible that the pro version use a lot of resources form the server?

    If someone has a solution post it, please

    Thanks @susa38 – 2.1.2.0 worked for me too.

    Hoping the developers will provide a proper fix soon.

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @susa38,

    To solve the 504 error gateway, please increase the max execution time. Add the line to php.ini:
    max_execution_time = 300

    Or edit the .htaccess file and add this line at the very bottom:
    php_value max_execution_time 300

    @baco99

    This looks like a conflict with another plugin, please run a quick check for a conflict.

    Deactivate all other plugins and test the loading speed. If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the steps from the flowchart:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    @julala

    White screen means that there is a conflict with another plugin. Please run a quick test for a conflict, follow the instructions above.

    @julala and @baco99 If these issues persists, per WordPress forum regulations, please create a new thread so we can continu trobleshouting it there.

    Kind regards,
    Nastia

    Plugin Author jdailey

    (@jdailey)

    @susa38 Thank you for using Custom Sidebars. I am going to mark this topic resolved. If this issue was not resolved we can reopen it. Thanks again!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Error after update’ is closed to new replies.