WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error after update.

[Resolved] Error after update.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Same here with fresh install

    Plugin Author gjanes

    @gjanes

    What version of PHP / Apache are you running? I am unable to replicate this issue and wonder if there’s a required version of PHP that this plugin needs to list.

    PHP version
    5.2.17-0.dotdeb.0

    MYSQL version
    5.1.56-0.dotdeb.0

    Version 1.5.4. work fine….

    Plugin Author gjanes

    @gjanes

    Can you help me identify a common scenario I can test? Is this a multisite installation?

    Of course I glad to help you…

    No its not multisite instalation…

    Plugin Author gjanes

    @gjanes

    What OS / character set are you using? I’m wondering if perhaps my editor changed the character set when I did the conversion from 1.5.4?

    I use Linux – Debian 5.0 / character set is UTF-8.

    Plugin Author gjanes

    @gjanes

    I believe I have found the source of the problem. I have the option in PHP set to allow the short open tags “<?”, and in a few lines of the new version 2.0 code I used <? instead of <?php.

    I will be releasing a version 2.0.3 very soon that should solve this problem.

    Thank you for your help on behalf of all users of this great plugin

    Plugin Author gjanes

    @gjanes

    This bug should be corrected in version 2.0.3 which is now available. Please test and let me know.

    Work great !!! Thanks for your work….

    Perfect. KUDOS!

    Warning:

    The same bug in new version 2.0.6 !!!

    Plugin Author gjanes

    @gjanes

    I apologize, I did some searches before checking in version 2.0.6 to make sure I hadn’t included any PHP short tags and unfortunately my searches missed one pattern.

    I have all of the patterns saved, so this hopefully won’t be a problem again. Version 2.0.6 has been corrected.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Error after update.’ is closed to new replies.