Support » Plugin: YOP Poll » Error after update

  • Getting these errors on the pages that contained the poll after I updated today…

    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1122
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1128
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1134
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1140
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1146
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1122
    
    ...
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1140
    
    Warning: in_array() expects parameter 2 to be array, string given in /home/mdncom/public_html/akb48wup/wp-content/plugins/yop-poll/models/abstract_model.php on line 1146

    Not sure what happened?

    You can see the page here:
    http://www.akb48wrapup.com/category/grand-reformation-festival-daisokaku-%E5%A4%A7%E7%B5%84%E9%96%A3%E7%A5%AD%E3%82%8A/

    https://wordpress.org/plugins/yop-poll/

Viewing 2 replies - 1 through 2 (of 2 total)
  • i have the same problem after update to last version

    Plugin Author YOP

    (@yourownprogrammer)

    Hi,

    To avoid losing any data please don’t disable the plugin. Email us at yop.help{at]gmail.com and we will assist you with the downgrade to 4.9.1 version.

    Regards,

    YOP Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error after update’ is closed to new replies.