WordPress.org

Support

Support » Plugins and Hacks » Error after update

Error after update

  • And I think we had same problem before update but now it is showing the error: Warning: _() expects exactly 1 parameter, 2 given in /home/content/15/9691915/html/wp-content/plugins/cubepoints/modules/donate/donate.php on line 165

    Basically what it was doing and still is doing is when you click on donate points it also pops up a second screen, smaller image of page you came from which is the buddypress profile page.

    http://wordpress.org/extend/plugins/cubepoints/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just got the same after updating cubepoints plugin.

    As a workaround I just replaced the backed up donate.php file in wp-content/plugins/cubepoints/modules/donate/.

    Seems to be working fine, we can maybe use this until the issue is address by Cubepoints.

    thanks browstone73 — does anyone know when cubepoints will address this prob?

    Anyone still having this issue (I was and its still not fixed as I downloaded this yesterday) >

    Replace

    'somethingWentWrongText' => _('Oops, something went wrong! Please try again later.', 'cp')

    With

    'somethingWentWrongText' => __('Oops, something went wrong! Please try again later.', 'cp')

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error after update’ is closed to new replies.