WordPress.org

Forums

CubePoints
[resolved] Error after update (6 posts)

  1. solid_snake
    Member
    Posted 3 years ago #

    Hello,

    I updated the plugin but am getting the following error:

    Warning: unserialize() expects parameter 1 to be string, array given in wp-content/plugins/cubepoints/cp_core.php on line 189

    Can you please help me out?

    Thanks

    http://wordpress.org/extend/plugins/cubepoints/

  2. Jonathan Lau
    Member
    Plugin Author

    Posted 3 years ago #

    Hello,

    May I ask which version of CubePoints are you upgrading from? Are you upgrading from CubePoints 1.x or 2.x?

    Thanks.

  3. solid_snake
    Member
    Posted 3 years ago #

    Hello,

    Thanks for your reply :)

    I updated from Version 3.1.1.

    Thanks!

  4. Jonathan Lau
    Member
    Plugin Author

    Posted 3 years ago #

    May I know which page are you seeing that error and which version of WordPress are you running?

    I've tested an upgrade from v3.1.1 to v3.2 on a fresh install of WordPress 3.4.2 and I don't see any of such errors.

  5. solid_snake
    Member
    Posted 3 years ago #

    Hello,

    I am running the latest version of wordpress (3.4.2) and the error is still coming in for me. I am seeing the message in the dashboard and also throughout the site.

  6. solid_snake
    Member
    Posted 3 years ago #

    Hello!

    Dont know what happened. I updated the plugin and the error came up just once and it went away.

    Thanks for your time!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CubePoints
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic