Support » Plugin: Booking Calendar » Error after update

  • Resolved emielm

    (@emielm)


    After the update to version 4.1.6, when users try to book they receive this error:

    Error! Request do not pass security check! Please refresh the page and try one more time.

    Any ideai what’s causing this?

    Thanks for your reply in advance.

    http://wordpress.org/plugins/booking/

Viewing 4 replies - 1 through 4 (of 4 total)
  • It had something to do with server rights, so never mind, it’s solved!

    Thanks anyway.

    FYI: the plugin had to have write permission for js/captcha/tmp folder 😉

    Actually, the problem persists if wp super cache is activated. Any idea how to make them work properly together?

    Thanks for your help in advance!

    Plugin Author wpdevelop

    (@wpdevelop)

    Hello.
    1) First error is mean that the request was not pass the security check. Probably the visitor was load the old page from the browser cache and that form have no security nonce field, thats why that error is showing. Usually is require just refresh the page in this situation.
    This check is required for the prevent of the remote (CSRF/XSRF) attacks.

    2) According issue with the wp super cache plugin , you are need to add in the settings of this plugin the exception to the pages with booking forms.

    Kind regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error after update’ is closed to new replies.