• Resolved hnasr

    (@hnasr)


    hello

    after update to 2.0 i got this message when i try to see plugin Settings or Tools

    (Sorry, you are not allowed to access this page.)

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @hnasr ,

    That’s strange! Can you please tell me from where you find this error?
    Can you please go to Settings > Disable Comments from here and access the settings?
    Follow this GIF I made for you: https://d.pr/i/GicdM4

    Let me know how it goes.
    Thanks!

    Thread Starter hnasr

    (@hnasr)

    IT worked now without doing anything!

    I apologize for inconveniencing you and thank you for this great update

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @hnasr ,

    Thank you for confirming this and I’m glad you like this new update
    Feel free to reach us when you need any help.

    Have a good day!

    strettonbull

    (@strettonbull)

    I had the same problem. The problem occurs when you try to get to the settings page from the Plugins page on a new install of the plugin.

    If you use the link from the “Settings” menu as per your gif, everything is OK and it then enables you to get to “settings” using either method.

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @strettonbull ,

    Thank you for this detailed report. I really appreciate it.
    Our dev team already aware of this issue. They are working on this. This will be fixed as soon as possible with a new hotfix update.

    Thanks!

    strettonbull

    (@strettonbull)

    You’re welcome!

    Plugin Author M Asif Rahman

    (@asif2bd)

    @strettonbull @hnasr Update pushed with improvement in this regard.

    strettonbull

    (@strettonbull)

    Fantastic service!

    Plugin Author M Asif Rahman

    (@asif2bd)

    Mention not mate, @strettonbull!

    Feel free to review us if you could spend 30 sec! Thanks in advance!

    noxit

    (@noxit)

    Hi! With an user with “manage_options” everithing works fine. But if you log in with an Editor (without manage_options) the user is redirected automaticaly (every time) to the plugin settings page and WP inform:

    “You do not have sufficient permissions to access this admin page.

    Reason: The current user doesn’t have the “manage_options” capability that is required to access the “Configurations” menu item.”

    Best regards

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @noxit ,

    We released a new update(v2.0.2) where this issue should not be exists anymore.
    So can you please update and let me know how it goes.

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Error after update’ is closed to new replies.