Support » Plugin: Custom Content Shortcode » Error after update

  • Parse error: syntax error, unexpected ‘[‘ in /wp/wp-content/plugins/custom-content-shortcode/includes/optional/acf.php on line 424

Viewing 3 replies - 1 through 3 (of 3 total)
  • @scorpio412 Either update PHP to 5.4+ or revert plugin to earlier version.

    Quite frankly, a heads up would have been nice. Other plugins give fair warnings when they no longer support certain versions of PHP.

    @bpence Agreed. But, to play devil’s advocate (note: I’m not the plugin developer), should a heads up that the plugin may no longer support a version of PHP released 9 years ago and end-of-lifed 4 years ago really be necessary? 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error after update’ is closed to new replies.