WordPress.org

Forums

Google Analytics by Yoast
Error after update (5 posts)

  1. infolotnicze
    Member
    Posted 2 years ago #

    Hello, I'm on a VPS and after update from 4.2.8 to the latest version I get something like this:
    Fatal error: Cannot use string offset as an array in /xxxxx/xxxxx/xxxxxxxx/xxxxxxxxx/xxxxxxxxx/wp-content/plugins/google-analytics-for-wordpress/admin/class-admin.php on line 342

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. ChrisCree
    Member
    Posted 2 years ago #

    I had to roll back to version 4.2.8 on my Multisite install to get this "string offset" error to go away so my clients could access their Google Analytics settings pages.

  3. infolotnicze
    Member
    Posted 2 years ago #

    Yes. For me laso that is the only version that works. My admin is saying that this is a problem with the code, and not the server side so he will not fix it.

  4. stoutyhk
    Member
    Posted 2 years ago #

  5. WP_Dave
    Member
    Posted 2 years ago #

    same error

    ../class-admin.php on line 342

    as above. So, reverted to 4.2.8. FWIW

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.