Support » Theme: raindrops » Error after update

  • Resolved xaotikdesigns

    (@xaotikdesigns)


    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘raindrops_theme_support_setup’ not found or invalid function name in /homepages/16/d267680620/htdocs/XDind/wp-includes/plugin.php on line 406

    I have tried re-installing the theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have also tried disabling all plugins, and the error still appears at the top of the page.

    Theme Author nobita

    (@nobita)

    Hi xaotikdesigns

    It is Raindrops bug .

    Please comment out functions.php line 192

    add_action( 'after_setup_theme', 'raindrops_theme_support_setup' );

    Please change below.

    //add_action( 'after_setup_theme', 'raindrops_theme_support_setup' );

    Would you teach the version of PHP?

    Thank you

    Theme Author nobita

    (@nobita)

    Hi xaotikdesigns

    Now bug fixed version of Raindrops live.

    Version 1.104 of raindrops is now live

    Please install new Raindrops.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error after update’ is closed to new replies.