Support » Plugin: Total Upkeep – WordPress Backup Plugin plus Restore & Migrate by BoldGrid » Error after total Upkeep version 1.14.7 update

  • Resolved sudipta mandal

    (@vouchers4free)


    Hi

    After updating the plugin to-day (13-11-2020) , I am getting the following error.

    Quote ”

    Total Upkeep is unable to load due to the following error:

    One or more library files are missing. Registered libraries:

    Array
    (
    [boldgrid-backup/boldgrid-backup.php] =>
    )
    Please deactivate / reactivate Total Upkeep as this often resolves issues. If you are installing Total Upkeep from .zip, ensure you downloaded it from https://wordpress.org/plugins/boldgrid-backup/. For additional help, please post a question in the WordPress Support Forums.tot

    ” unquote
    further After deactivate and reactivating the fatal error showing.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having the same issue.

    Me too! I deactivated it and now I cannot activate again: Plugin could not be activated because it triggered a fatal error.

    • This reply was modified 11 months, 2 weeks ago by Marisa.

    I’m obviously not alone with this problem!

    Plugin Author Brad Markle

    (@bwmarkle)

    Hi everyone. I’m really sorry to hear about the issues, I’m looking into it now – will touch base soon.

    Thanks, Brad!

    Plugin Author Brad Markle

    (@bwmarkle)

    Hello everyone. We just released an updated version of Total Upkeep, version 1.14.8, and this should resolve the issues at hand.

    Can you upgrade, test, and let us know how it goes please?

    Thanks,
    – Brad

    If you’re interested in the technical aspects…

    The popular travis-ci.org (a hosted continuous integration service used to build and test software projects) is closing down, and repos are being migrated to travis-ci.com. Total Upkeep was migrated to the .com. Total Upkeep version 1.14.7 was the first version built on the .com, and the build failed unfortunately. Long story short, the composer versions are different between the .org and the .com, which caused some problems.

    Brad, for me it seems ok now:)

    Thank you for your quick solution!

    Have a nice weekend

    Thread Starter sudipta mandal

    (@vouchers4free)

    Thanks Brad. It seems okay now. Thanks for prompt support.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error after total Upkeep version 1.14.7 update’ is closed to new replies.