Support » Plugin: Next Active Directory Integration » Error after SSO PHP errors ldap_search() ldap_get_entries()

  • Hello, i have a Apache2 Ubuntu Webserver. AD Auth works fine. sso on apache works fine too. My REMOTE_USER works.
    Now when i click on sso i get this PHP errors:

    Whats wrong here? Can you please help me?

    Warning: ldap_search(): Search: Operations error in /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php on line 2872

    Warning: ldap_get_entries() expects parameter 2 to be resource, boolean given in /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php on line 2873

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-login.php on line 423

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-login.php on line 436

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-admin/includes/misc.php on line 1144

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 948

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 949

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 950

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 951

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 952

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 953

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 956

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 957

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 960

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 961

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 962

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 963

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 966

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 967

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 968

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 969

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/html/wp-content/plugins/next-active-directory-integration/vendor/adLDAP/adLDAP.php:2872) in /var/www/html/wp-includes/pluggable.php on line 972

Viewing 1 replies (of 1 total)
  • Plugin Author schakko

    (@schakko)

    Please try to disable the “Allow Proxy-address login” and check if this error still occurs.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.