WordPress.org

Support

Support » Plugins and Hacks » WordPress Popup - Optin Revolution » [Resolved] Error after recent update

[Resolved] Error after recent update

  • After updating the optinrev, I get the following string of code across the top of all of my pages:

    button in the stage.” onclick=”jQuery(\’#’.$ac_id.’\’).prop(\’checked\’, !(jQuery(\’#’.$ac_id.’\’).is(\’:checked\’)));wtfnm.action_update_button(\”.$ac_id.’\’,\”.$imgurl[‘path’].’\’);”>Action Button
    Attach to Stage
    ‘; break; default: break; } } add_action(‘manage_media_custom_column’, ‘optinrev_manage_attachment_media_column’, 10, 2); if ( is_admin() ) { if ( strstr( $_SERVER[‘SCRIPT_NAME’], ‘wp-admin/upload.php’ ) ) { wp_enqueue_script( ‘optinrev_mediajs’, plugin_dir_url( __FILE__ ) . ‘js/optinrev-media.js’ ); } } ?>

    Right before the “attach to stage” there is a box which can be checked. I tested this on firefox and Safari and the code is there. I deactivated the plugin and it went away. After activating it, it came right back.

    suggestions?

    http://wordpress.org/extend/plugins/optin-revolution/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error after recent update’ is closed to new replies.
Skip to toolbar