Support » Plugin: Adminer » Error after reactivate Adminer – urgent!!!

  • Resolved mattiasemilsson

    (@mattiasemilsson)


    I use Adminer and when i upgraded WP to 3.8 this error message showed on the page:

    blockUI requires jquery v1.2.3 or later you are using v1.10.2
    Image of error

    After researsching in this forum they say you have to upgrade all plugins so I did that and same error was showing up.

    Then they said i have to deactivate all plugins to see which plugin that gives the blockUI-error.
    Then I deactivated Adminer (stupid idea) and updateted my site.

    THIS is how the site looks: Crazy look

    This is how it should look: Normal look

    PLEASE help me out because I’m loosing alot of customers every minute 🙁

    BR Mattias

    http://wordpress.org/plugins/adminer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    I will update the plugin to a new version.
    But the error of the jquery hint and the strange menu in the frontend is not from Adminer plugin. The plugin works only inside the back end. I check this and return, if you are on front end.

    if ( ! is_admin() )
    			return NULL;

    Hi!

    Thanks for your answer.

    Problem is now solved. It was Woocommerce that showed the error. Not the Adminer.

    BR Mattias

    Plugin Author Frank Bueltge

    (@bueltge)

    Nice. Thanks for feedback.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error after reactivate Adminer – urgent!!!’ is closed to new replies.