I use Adminer and when i upgraded WP to 3.8 this error message showed on the page:
blockUI requires jquery v1.2.3 or later you are using v1.10.2
Image of error
After researsching in this forum they say you have to upgrade all plugins so I did that and same error was showing up.
Then they said i have to deactivate all plugins to see which plugin that gives the blockUI-error.
Then I deactivated Adminer (stupid idea) and updateted my site.
THIS is how the site looks: Crazy look
This is how it should look: Normal look
PLEASE help me out because I'm loosing alot of customers every minute :-(