WordPress.org

Support

Support » Installation » [Resolved] Error after new install of WP 2.2

[Resolved] Error after new install of WP 2.2

  • I’ve just made a clean install of WP 2.2 on my host http://www.haveklummen.dk. Im running MySQL 4.0.21 on a database server located on a different server than my host.
    No problem while installing. I’ve written the correct name for the database, login and password and the host address for the database.
    Now when I log into the site as admin, I get the following error messages 3 times on the WP Dashboard
    You don’t have permission to access /wp-admin/index-extra.php on this server.
    Apache/1.3.36 Server at haveklummen.dk Port 80
    “. (2 times on the left of the Dashboard screen, and 1 time to the right just right under the topic “Latest activity”.

    I have tried the trick mentioned on a different thread with .htaccess, saved it on the host in the right format, and in the right directory, but I just get an “error 500 internal database error”.
    All the file permissons are set to 644. Ive read a lot of support pages without finding any other solutions.

    I’m very new to this – has anyone a good answer to my problem?? Please help!!

    Sincerely
    Jan H. Clausen

Viewing 7 replies - 1 through 7 (of 7 total)
  • looks like the same problem as in this thread:
    http://wordpress.org/support/topic/117993?replies=30

    yes I think it’s the same problem, I’ve even written a post in the thread that isn’t answered yet.
    The big problem is, that I tried the different solutions offered in the abovementioned thread and they don’t work – every time I try one of the solutions, I get an error 500 internal database error, and the webpage breakes down. When I remove the .htaccess file again, I can look at the webpage, but still get the permission access denied error.

    So maybe there’s another solution to the problem? Does anyone think it’s a problem with my webpage host??
    /Jan

    probably overiding mod_security is not possible at your server? have you contacted your host?

    Macbrink – yes I think that could be the problem. I’ve already contacted my hosting provider, but the only one that has any knowledge about it is on vacation!!!! (small firm it must be).
    So I hope to find out later this week…

    Thanks for your reply.
    /Jan

    Have the exact same problem and I’m a very sad puppy, tried it all. Just contacted my host but I doubt it will help. Anyone know of a host where you don’t get the 500 error?

    I’ve been in contact with my host now, and got the reply that “We’ve worked a bit on the server, try it out now”. Said and done, tried it and I didn’t even need the .htaccess document. So in other words this problem could be solved buy simply contact your host and talk to them.

    Hi everyone. Like Mishap I contacted my host provider, and they changed something, and everything works nnow A-ok.
    So nothings wrong with the WordPress installation.
    Topic resolved!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Error after new install of WP 2.2’ is closed to new replies.
Skip to toolbar