WordPress.org

Forums

Error after moving WP (5 posts)

  1. joakim-dahl
    Member
    Posted 9 years ago #

    After my ISP have moved my site to a new server the background and sidebar have disappeared from my WP-blog.

    http://joakim-dahl.dk

    Is it anyone out there who know how to get it back?

    Best regards
    Joakim Dahl

  2. joakim-dahl
    Member
    Posted 9 years ago #

    Bump!

    Anyone?

  3. MichaelH
    Member
    Posted 9 years ago #

    Might want to confirm the move process:

    Moving_WordPress

    ********************
    Welcome to the WordPress Support Forums!

    Please help keep the Forums successful by reading:
    Using the Support Forums

    Also, remember the WordPress Codex and the FAQ pages.

    And, thank you, for letting us know if this information proves useful (or not)!
    ********************

  4. joakim-dahl
    Member
    Posted 9 years ago #

    Thanks for your help, Michael!

    The problem is that it is my host, and not me, who has moved my stuff over to a new server. He has copied my files & folders, and installed my database on this new server. So I really don't know what has gone wrong.

    I still have the same domain http://joakim-dahl.dk
    The only thing I have done is editing the wp-config.php, with my new sql-password.

    The symptoms of my blog-illness:
    The background and sidebar have disappeared from the frontpage, but are there when I navigate to single posts or pages.

    What can cause such behavior? Is it a database error or is it something with the php-files? Read and write permissions, maybe?

    I have no idea. If you have, I will be a happy man!

    /Joakim

  5. moshu
    Member
    Posted 9 years ago #

    It seems the move wans't perfect: I can see the style, but I get this error:
    "WordPress database error: [Got error 28 from table handler]"
    Contact your host, it's a server error!

Topic Closed

This topic has been closed to new replies.

About this Topic