Support » Plugin: eCards Lite » Error after last upgrade (to 4.1.1)

  • Resolved ramonycarla

    (@ramonycarla)


    The plugin was working perfectly, until last upgrade (to 4.1.1). I tried to add the shortcode to my ecards pages, but when i updated it, and it takes me to
    HTTP ERROR 500. So I deactivated the plugin, and the page was OK again. So, what should I do?… I really need this plugin.
    Thanks
    Carla

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error after last upgrade (to 4.1.1)’ is closed to new replies.