Support » Plugin: Elementor Website Builder » error after last update

  • Resolved mnbvc123

    (@mnbvc123)


    after last update i get this error:
    Elementor\Widget_Blogs::add_control: Cannot add a control outside of a section (use start_controls_section)

    help me please

Viewing 5 replies - 1 through 5 (of 5 total)
  • goblin

    (@southernbargain)

    Yup,

    I updated to 1.9.1 and got the same result. good thing I backup regularly now i need to do a roll back to hit my client’s deadline! A little help please – I could use it yesterday.

    Elementor\Widget_Blogs::add_control: Cannot add a control outside of a section (use start_controls_section).

    running:
    php 7.17
    nginx
    mySQL 5.6.37
    WP 4.9.1

    goblin

    (@southernbargain)

    @mnbvc123
    I deactivated DZ-Elementor-Addon
    I can edit with Elementor again with 1.9.1

    FIXED

    • This reply was modified 3 years, 11 months ago by goblin.

    I’m having the same issue on one of my site after updating to version 1.9.1.

    I don’t have DZ-Elementor-Addon installed. Lost on what to do.

    goblin

    (@southernbargain)

    https://docs.elementor.com/article/189-having-problems-using-elementor-start-here

    you are on the right track @deduice. See .3 in this link bro. It is pretty simple memory or plugin conflict. record all the plugins you use, remove all of them like the instructions in the link instructs – hope this helps

    • This reply was modified 3 years, 11 months ago by goblin.

    Thanks @kkaoss
    After disabling “DZ Elementor Addon”
    Everything is back again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘error after last update’ is closed to new replies.