Support » Plugin: Animated Blocks » Error after last udpate

  • Resolved Garet H.

    (@pagetopixel)


    Hello, after the last Gutenberg update this plugin appears to not be working any longer and on the blocks where animations were set there are now errors that say “This block contains unexpected or invalid content.”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Great plugin until it stopped working. Hopefully a fix will be out soon.

    Plugin Author virgildia

    (@virgildia)

    @pagetopixel the plugin is working on WordPress 5.0 +

    Gregg

    (@cinemadiving)

    Hi @virgildia, I just downloaded your plugin on a fresh install of WordPress 5.1.1 and wanted to test it out on the Twenty Nineteen theme. No animation settings appear under the Block tab no matter what content type I add to a block on the page or post. I tried a different theme as well (Astra), but no luck there either. I only have your plugin installed within this test environment.
    Any ideas why it wouldn’t be working?

    Plugin Author virgildia

    (@virgildia)

    Hi @cinemadiving. The animation settings appear in the block controls when you select the Animation Block, not the blocks nested inside it.

    You first have to add “Animated Block” from the Layout Elements group, then add any blocks inside it. To select the Animated Block and see the settings, just click a little to the left or right of the blocks you nested. It is also easy to use the block navigation which you can find in the top toolbar.

    Please see this screenshot as an example. I have nested two Paragraph blocks inside the Animation block: http://tiny.cc/wph34y

    • This reply was modified 5 months, 1 week ago by  virgildia.
    Gregg

    (@cinemadiving)

    Perfect … thanks so much @virgildia

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.