Support » Plugin: BackWPup - WordPress Backup Plugin » Error after installing the BackWPup update

Viewing 15 replies - 1 through 15 (of 27 total)
  • Yeah, just happened to me too.

    Just go into your plugins directory (within wp-content/ directory) and rename the backwpup folder. You’ll be back up in no time.

    🙂
    MMX

    Same error on my website after upgrade. Deleting and re-installing does not solve the issue!

    Fatal error: Call to undefined method stdClass::add_role() in /home/eglisela/public_html/wp-content/plugins/backwpup/inc/class-install.php on line 94

    Return to version 3.0.8 that works properly!

    The backupjob to dropbox disappeared.

    My error:

    public_html/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 7

    Hi guys, same error on Update to 3.0.9

    Warning: include(…wp-content/plugins/backwpup/inc/../sdk/Aws/Symfony/Component/ClassLoader/UniversalClassLoader.php)

    Fatal error: Class ‘Symfony\Component\ClassLoader\UniversalClassLoader’ not found in …./wp-content/plugins/backwpup/inc/class-destination-s3.php

    Hi read this support thread. I am sure this will fix your issue.

    Kind regards

    anybody tried this ??

    Yes, it works. Thanks…

    the Uppercase “S” is the fix

    affirmative

    rename the backwpup/sdk/Aws/symfony dir to
    Symfony

    Linux servers like webdesign+hosting are case sensitive.

    Yep, it worked for me too. Thanks. I’m waiting for the update.

    Worked here, too! Thank you very much.

    After I upgraded from 3.0.8 to 3.0.9, everything on the WP dashboard disappeared – a blank white page except for the sidebar – no matter what was selected from the sidebar.

    The WP Dashboard displays properly after renaming the Symfony directory. Thanks for the fix!

    I trust Daniel will post updated ver 3.1.0 promptly.

    BTW, the forum at http://marketpress.com/support/forum/plugins/backwpup-pro/ is not of any help.

    Hi all,

    I have same error

    <strong>Warning</strong>: include(/XXX/XXX/www/wp-content/plugins/backwpup/inc/../sdk/Aws/Symfony/Component/ClassLoader/UniversalClassLoader.php) [function.include]: failed to open stream: No such file or directory in /XXX/www/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 6
    
    <strong>Warning</strong>: include() [function.include]: Failed opening '/XXX/www/wp-content/plugins/backwpup/inc/../sdk/Aws/Symfony/Component/ClassLoader/UniversalClassLoader.php' for inclusion (include_path='.:/usr/local/lib/php') in /XXX/www/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 6
    
    <strong>Fatal error</strong>: Class 'Symfony\Component\ClassLoader\UniversalClassLoader' not found in /XXX/www/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 7

    I’m french if you can explain to me. version 3.0.8 no problem is the new version 3.0.9 that causes problems. I had to disable the plugin

    It is awesome that people come together to fix the little glitch so quickly. I changed the name of the folder as described (big S for little s)and the problem went away. Awesome. Thanks. This saved me lots of anguish.

    @mjbrown1 hi can you tell me where i change S in s please ?
    in my folder is well : /www/wp-content/plugins/backwpup/sdk/Aws/symfony
    is not With S

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Error after installing the BackWPup update’ is closed to new replies.